Bug 890858 - yum install eclipse - Error: - (@updates-testing)
yum install eclipse - Error: - (@updates-testing)
Status: CLOSED DUPLICATE of bug 890855
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Krzysztof Daniel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 13:36 EST by Flóki Pálsson
Modified: 2014-01-12 19:27 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-31 03:48:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Flóki Pálsson 2012-12-30 13:36:55 EST
Description of problem:
Can not instlla eclipse.

Version-Release number of selected component (if applicable):


How reproducible:
always 

Steps to Reproduce:
1.  #  yum install eclipse
2.
3.
  
Actual results:
--> Finished Dependency Resolution
Error: Package: glibc-2.16-24.fc18.i686 (fedora)
           Requires: glibc-common = 2.16-24.fc18#
           Installed: glibc-common-2.16-28.fc18.x86_64 (@updates-testing)
               glibc-common = 2.16-28.fc18
           Available: glibc-common-2.16-24.fc18.x86_64 (fedora)
               glibc-common = 2.16-24.fc18
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Expected results:
eclipse installed

Additional info:
Grup install form yumex fails also
Comment 1 Flóki Pálsson 2012-12-30 15:29:45 EST
Duplicate off Bug 890855
Comment 2 Krzysztof Daniel 2012-12-31 03:48:04 EST

*** This bug has been marked as a duplicate of bug 890855 ***

Note You need to log in before you can comment on or make changes to this bug.