Bug 890871 - Core dumps as soon as it receives pointer focus
Core dumps as soon as it receives pointer focus
Status: CLOSED DUPLICATE of bug 852568
Product: Fedora
Classification: Fedora
Component: fritzing (Show other bugs)
17
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Ed Marshall
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-30 16:03 EST by Wolfgang Denk
Modified: 2013-01-07 19:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 19:36:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gdb backtrace of Fritzing crash (375.43 KB, application/x-gzip)
2012-12-30 16:03 EST, Wolfgang Denk
no flags Details

  None (edit)
Description Wolfgang Denk 2012-12-30 16:03:52 EST
Created attachment 670536 [details]
gdb backtrace of Fritzing crash

Description of problem:

Fritzing crashes (Segmentation fault) within about 30 seconds after the window becomes active (receives pointer focus).  No other activity is needed.  If you don't want to wait, just try to resize the window.  It will then crash immediately.

Version-Release number of selected component (if applicable):

fritzing-0.7.5b-1.fc17.x86_64

How reproducible:

always

Steps to Reproduce:
1. run: $ Fritzing
2. wait for the window to open, activate it (so it has the pointer focus),
   and wait for a minute.
3. alternatively, try to resize the window
  
Actual results:

$ Fritzing 
Segmentation fault (core dumped)

Expected results:

No crash

Additional info:

gdb backtrace attached - be warned: it's some 160k lines !
Comment 1 Ed Marshall 2013-01-07 19:36:03 EST

*** This bug has been marked as a duplicate of bug 852568 ***

Note You need to log in before you can comment on or make changes to this bug.