Bug 891031 - [abrt] libreoffice-core-3.6.3.2-8.fc18: __memcpy_ssse3_back from ICEConnectionWorker
[abrt] libreoffice-core-3.6.3.2-8.fc18: __memcpy_ssse3_back from ICEConnectio...
Status: CLOSED DUPLICATE of bug 831628
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:096bce3e44260daaf6a624cf16f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-01 00:07 EST by Rahul Sundaram
Modified: 2013-05-27 04:56 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-04 16:35:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (148.97 KB, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: cgroup (128 bytes, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: core_backtrace (702 bytes, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: dso_list (21.62 KB, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: environ (1.41 KB, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: maps (104.21 KB, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: open_fds (222 bytes, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: proc_pid_status (934 bytes, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details
File: var_log_messages (347 bytes, text/plain)
2013-01-01 00:07 EST, Rahul Sundaram
no flags Details

  None (edit)
Description Rahul Sundaram 2013-01-01 00:07:27 EST
Version-Release number of selected component:
libreoffice-core-3.6.3.2-8.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --writer /home/rahul/gre-magoosh-notes.odt --splash-pipe=6
crash_function: __memcpy_ssse3_back
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.6.10-5.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (3 frames)
 #0 __memcpy_ssse3_back at ../sysdeps/x86_64/multiarch/memcpy-ssse3-back.S:1705
 #1 ICEConnectionWorker at /usr/src/debug/libreoffice-3.6.3.2/vcl/unx/generic/app/sm.cxx:644
 #2 osl_thread_start_Impl at /usr/src/debug/libreoffice-3.6.3.2/sal/osl/unx/thread.c:261

Potential duplicate: bug 868706
Comment 1 Rahul Sundaram 2013-01-01 00:07:30 EST
Created attachment 670919 [details]
File: backtrace
Comment 2 Rahul Sundaram 2013-01-01 00:07:32 EST
Created attachment 670920 [details]
File: cgroup
Comment 3 Rahul Sundaram 2013-01-01 00:07:34 EST
Created attachment 670921 [details]
File: core_backtrace
Comment 4 Rahul Sundaram 2013-01-01 00:07:36 EST
Created attachment 670922 [details]
File: dso_list
Comment 5 Rahul Sundaram 2013-01-01 00:07:37 EST
Created attachment 670923 [details]
File: environ
Comment 6 Rahul Sundaram 2013-01-01 00:07:39 EST
Created attachment 670924 [details]
File: limits
Comment 7 Rahul Sundaram 2013-01-01 00:07:41 EST
Created attachment 670925 [details]
File: maps
Comment 8 Rahul Sundaram 2013-01-01 00:07:42 EST
Created attachment 670926 [details]
File: open_fds
Comment 9 Rahul Sundaram 2013-01-01 00:07:44 EST
Created attachment 670927 [details]
File: proc_pid_status
Comment 10 Rahul Sundaram 2013-01-01 00:07:46 EST
Created attachment 670928 [details]
File: var_log_messages
Comment 11 Michael Stahl 2013-01-04 16:35:30 EST
another one of these...

*** This bug has been marked as a duplicate of bug 831628 ***
Comment 12 Reinout van Schouwen 2013-05-27 04:56:26 EDT
ABRT gave me the following error when processing a crash which was found to be a duplicate of this bug:

Check voor duplicaten
Bug 891031 is CLOSED als DUPLICATE, maar heeft geen DUP_ID
(exited with 1)

Translation: Bug 891031 is CLOSED as DUPLICATE, but has no DUP_ID.

Note You need to log in before you can comment on or make changes to this bug.