Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 891044 - mypaint-1.1.0 is available
Summary: mypaint-1.1.0 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mypaint
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 971100 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-01 10:14 UTC by Upstream Release Monitoring
Modified: 2013-08-15 04:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-08-15 04:26:42 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-01-01 10:14:14 UTC
Latest upstream release: 1.1.0
Current version in Fedora Rawhide: 1.0.0
URL: http://download.gna.org/mypaint/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Christoph Wickert 2013-01-06 09:53:29 UTC
I am working on this already, however there are a few problems with the new release.
1. scons no longer honors cflags
2. package not has a -devel package and the pkgconfig file includes up the full paths of the buildroot.

Need to discuss this with upstream first.

Comment 2 Christoph Wickert 2013-06-05 17:34:57 UTC
*** Bug 971100 has been marked as a duplicate of this bug. ***

Comment 3 Martin Renold 2013-06-05 20:55:42 UTC
Just a quick shot: https://gna.org/bugs/?20754 mentions two commits that were after 1.1.0 which may be relevant.

Comment 4 Christoph Wickert 2013-06-05 21:29:14 UTC
Thanks for the hint, that looks indeed related to the 1st problem.

Comment 5 Christoph Wickert 2013-06-06 06:18:13 UTC
... but unfortunately it only fixes half of it. :-(

Comment 6 Christoph Wickert 2013-08-15 04:26:42 UTC
Build at http://koji.fedoraproject.org/koji/taskinfo?taskID=5814677


Note You need to log in before you can comment on or make changes to this bug.