Bug 89116 - python quota library does not compile in recent versions of libuser
Summary: python quota library does not compile in recent versions of libuser
Status: CLOSED DUPLICATE of bug 89114
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: libuser   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-17 19:33 UTC by Dana Canfield
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dana Canfield 2003-04-17 19:33:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

Description of problem:
In RH9 (and 8 as well I believe), the libuserquota python module does not
compile properly.  I know very little about C, but my suspicion is that the
version of the quota package changed and broke the python module.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. edit SPEC file to include --enable-quotas
2. rpmbuild --rebuild 
3. Check that libuserquota was not built.

Attempting to compile manually doesn't work either.   

Actual Results:  Library for python was not build.  Hacking the makefiles by
hand caused the build of the quota library to still fail.

Expected Results:  Successful compilation

Additional info:

Comment 1 Brent Fox 2003-09-16 20:24:29 UTC

*** This bug has been marked as a duplicate of 89114 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.