Bug 891392 - [abrt] python-novaclient-2.10.0-1.fc19: timeutils.py:25:<module>:ImportError: No module named iso8601
[abrt] python-novaclient-2.10.0-1.fc19: timeutils.py:25:<module>:ImportError:...
Status: CLOSED DUPLICATE of bug 881515
Product: Fedora
Classification: Fedora
Component: python-novaclient (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mark McLoughlin
Fedora Extras Quality Assurance
abrt_hash:cd54f8df341257c8bf1b9cded50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-02 14:33 EST by Kevin Fenzi
Modified: 2013-01-02 14:45 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-02 14:45:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (7.23 KB, text/plain)
2013-01-02 14:33 EST, Kevin Fenzi
no flags Details
File: core_backtrace (762 bytes, text/plain)
2013-01-02 14:33 EST, Kevin Fenzi
no flags Details

  None (edit)
Description Kevin Fenzi 2013-01-02 14:33:20 EST
Description of problem:
python-novaclient should perhaps Require: python-iso8601 ?

Version-Release number of selected component:
python-novaclient-2.10.0-1.fc19

Additional info:
cmdline:        /usr/bin/python /usr/bin/nova --insecure list
dso_list:       python-setuptools-0.6.28-3.fc18.noarch
executable:     /usr/bin/nova
kernel:         3.7.1-1.fc19.x86_64
uid:            1000
Comment 1 Kevin Fenzi 2013-01-02 14:33:23 EST
Created attachment 671634 [details]
File: backtrace
Comment 2 Kevin Fenzi 2013-01-02 14:33:24 EST
Created attachment 671635 [details]
File: core_backtrace
Comment 3 Pádraig Brady 2013-01-02 14:45:50 EST

*** This bug has been marked as a duplicate of bug 881515 ***

Note You need to log in before you can comment on or make changes to this bug.