Bug 891484 - inkscape does not install with KDE Plasma
inkscape does not install with KDE Plasma
Status: CLOSED DUPLICATE of bug 873817
Product: Fedora
Classification: Fedora
Component: inkscape (Show other bugs)
18
x86_64 Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-03 00:54 EST by Mike Ayers
Modified: 2013-01-15 07:28 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-15 07:28:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Ayers 2013-01-03 00:54:59 EST
Description of problem:
Can't install design suite 

Version-Release number of selected component (if applicable):


How reproducible:
100%, 2 different downloads on CD in hardware plus iso in VirtualBox

Steps to Reproduce:
1. start installer
2. select KDE Plasma desktop
2. select "Design Suite" package
3. install
  
Actual results:
fatal error during configuration stage

Expected results:
successful install

Additional info:
Comment 1 Jon Ciesla 2013-01-04 09:08:17 EST
Is this possibly related to https://bugzilla.redhat.com/show_bug.cgi?id=873817 ?
Comment 2 Mike Ayers 2013-01-05 00:57:13 EST
(In reply to comment #1)
> Is this possibly related to
> https://bugzilla.redhat.com/show_bug.cgi?id=873817 ?

I believe this is the same bug, yes.  The problem described there is the same as I am seeing.

(I did search for priors, but did not hit on a good filter.)
Comment 3 Jon Ciesla 2013-01-15 07:28:29 EST
Cool, thanks!

*** This bug has been marked as a duplicate of bug 873817 ***

Note You need to log in before you can comment on or make changes to this bug.