This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 891617 - [abrt] NetworkManager-0.9.7.0-11.git20121004.fc18: handle_ip_config_timeout: Process /usr/sbin/NetworkManager was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-0.9.7.0-11.git20121004.fc18: handle_ip_config_timeout: ...
Status: CLOSED DUPLICATE of bug 854073
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:0f6cc7cc704a61fc37fc3eaf099...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-03 07:26 EST by Štefan Gurský
Modified: 2013-01-08 07:35 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 07:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (17.57 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: cgroup (174 bytes, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: core_backtrace (1.41 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: dso_list (4.13 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: environ (112 bytes, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: maps (19.04 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: open_fds (718 bytes, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: proc_pid_status (898 bytes, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: smolt_data (2.97 KB, text/plain)
2013-01-03 07:26 EST, Štefan Gurský
no flags Details
File: var_log_messages (10.35 KB, text/plain)
2013-01-03 07:27 EST, Štefan Gurský
no flags Details

  None (edit)
Description Štefan Gurský 2013-01-03 07:26:33 EST
Version-Release number of selected component:
NetworkManager-0.9.7.0-11.git20121004.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/sbin/NetworkManager --no-daemon
crash_function: handle_ip_config_timeout
executable:     /usr/sbin/NetworkManager
kernel:         3.6.11-3.fc18.x86_64
remote_result:  NOTFOUND
uid:            0

Truncated backtrace:
Thread no. 1 (3 frames)
 #4 handle_ip_config_timeout at nm-device-wifi.c:3176
 #5 act_stage4_ip6_config_timeout at nm-device-wifi.c:3247
 #6 nm_device_activate_ip6_config_timeout at nm-device.c:2688
Comment 1 Štefan Gurský 2013-01-03 07:26:36 EST
Created attachment 672032 [details]
File: backtrace
Comment 2 Štefan Gurský 2013-01-03 07:26:39 EST
Created attachment 672033 [details]
File: cgroup
Comment 3 Štefan Gurský 2013-01-03 07:26:41 EST
Created attachment 672034 [details]
File: core_backtrace
Comment 4 Štefan Gurský 2013-01-03 07:26:43 EST
Created attachment 672035 [details]
File: dso_list
Comment 5 Štefan Gurský 2013-01-03 07:26:45 EST
Created attachment 672036 [details]
File: environ
Comment 6 Štefan Gurský 2013-01-03 07:26:47 EST
Created attachment 672037 [details]
File: limits
Comment 7 Štefan Gurský 2013-01-03 07:26:49 EST
Created attachment 672038 [details]
File: maps
Comment 8 Štefan Gurský 2013-01-03 07:26:51 EST
Created attachment 672039 [details]
File: open_fds
Comment 9 Štefan Gurský 2013-01-03 07:26:53 EST
Created attachment 672040 [details]
File: proc_pid_status
Comment 10 Štefan Gurský 2013-01-03 07:26:59 EST
Created attachment 672041 [details]
File: smolt_data
Comment 11 Štefan Gurský 2013-01-03 07:27:01 EST
Created attachment 672042 [details]
File: var_log_messages
Comment 12 Jirka Klimes 2013-01-08 07:35:09 EST

*** This bug has been marked as a duplicate of bug 854073 ***

Note You need to log in before you can comment on or make changes to this bug.