Bug 891874 - mark ipa-server-trust-ad as optional in the identity management server group
mark ipa-server-trust-ad as optional in the identity management server group
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: Regression
: 890158 890281 890644 (view as bug list)
Depends On: 890644
Blocks: 784640 785929
  Show dependency treegraph
 
Reported: 2013-01-04 05:24 EST by Martin Kosek
Modified: 2013-02-21 05:01 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 890644
Environment:
Last Closed: 2013-02-21 05:01:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Marian Ganisin 2013-01-07 10:18:27 EST
Just copying important sentence to have this bugreport little bit more understandable:

As ipa-server-trust-ad is not required for basic IPA server function (only when AD trusts are being configured), move it to list of Optional Packages in Identity Management Server to avoid this kind of conflicts.

All the details are in initial Description.
Comment 2 Dennis Gregorovic 2013-01-07 15:17:23 EST
done
Comment 4 Martin Kosek 2013-01-08 03:47:06 EST
*** Bug 890281 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2013-01-08 17:18:08 EST
*** Bug 890158 has been marked as a duplicate of this bug. ***
Comment 8 Alexander Todorov 2013-01-14 07:02:52 EST
<packagereq type='optional'>ipa-server-trust-ad</packagereq>

in @identity-management-server
Comment 9 Marian Ganisin 2013-01-14 07:11:52 EST
Still ipa-server-trust-ad can cause samba conflicts (and very likely it will) if manually selected. If it remains in comps available for selection via GUI it seems to be good idea to highlight this risk in release notes and/or documentation.
Comment 10 Sumit Bose 2013-01-14 07:22:17 EST
The conflict and how to solve it is already mentioned the the Doc Text of https://bugzilla.redhat.com/show_bug.cgi?id=766179 .
Comment 11 Martin Kosek 2013-01-14 07:27:36 EST
*** Bug 890644 has been marked as a duplicate of this bug. ***
Comment 12 Dmitri Pal 2013-01-24 00:48:29 EST
*** Bug 890158 has been marked as a duplicate of this bug. ***
Comment 14 errata-xmlrpc 2013-02-21 05:01:53 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0379.html

Note You need to log in before you can comment on or make changes to this bug.