Bug 89208 - All fonts are double spaced in OpenOffice
All fonts are double spaced in OpenOffice
Status: CLOSED DUPLICATE of bug 85799
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2003-04-20 18:23 EDT by Cott Lang
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-12 03:44:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screen capture of the fubar fonts (49.20 KB, image/jpeg)
2003-04-20 18:24 EDT, Cott Lang
no flags Details

  None (edit)
Description Cott Lang 2003-04-20 18:23:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
OpenOffice worked for a little while after initial clean install of RH9, then
suddenly ALL fonts in ALL documents are "double spaced". I've nuked my
.openoffice directory, removed all font paths, etc. Nothing seems to fix it.

I saw some blurb before about certain double byte fonts being in the font path
causing this because of fonts.dir/fonts.scale not rebuilding the same as they
were distributed in the initial .rpms, but I can't locate the blurb any longer.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Open OpenOffice
2. Gag
3. Go Blind

Additional info:
Comment 1 Cott Lang 2003-04-20 18:24:22 EDT
Created attachment 91199 [details]
screen capture of the fubar fonts
Comment 2 Cott Lang 2003-05-27 16:15:28 EDT
I've confirmed that this is an Open Office Bug that they think they've fixed:


My workaround was as suggested, starting X with -dpi 100. Works like a champ now.

If you guys would like to back port the patch for an errata release, I can
recreate this at will and would be happy to test it.
Comment 3 Dan Williams 2004-02-10 15:58:39 EST

*** This bug has been marked as a duplicate of 85799 ***
Comment 4 Caolan McNamara 2004-10-12 03:44:00 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.