Bug 892089 - regression: scrollbar does not work, sometimes
Summary: regression: scrollbar does not work, sometimes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 17
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 879595
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-05 07:16 UTC by Jan Kratochvil
Modified: 2013-01-22 19:28 UTC (History)
7 users (show)

Fixed In Version: firefox-18.0-1.fc17.x86_64
Doc Type: Bug Fix
Doc Text:
Clone Of: 879595
Environment:
Last Closed: 2013-01-22 19:28:09 UTC
Type: Bug


Attachments (Terms of Use)

Description Jan Kratochvil 2013-01-05 07:16:24 UTC
+++ This bug was initially created as a clone of Bug #879595 +++

Version-Release number of selected component (if applicable):
firefox-17.0.1-1.fc17.x86_64
xulrunner-17.0.1-3.fc17.x86_64
xfwm4-4.8.3-3.fc17.x86_64

How reproducible:
Once a day.

--- Additional comment from Jan Kratochvil on 2012-12-25 08:49:58 CET ---

Created attachment 668767 [details]
Scrollbar bug screenshot.

You can see I am at the top of the page but the scrollbar is at the bottom.
Reproducible about once a day.  The scrollbar updates its position either after ~5 seconds or after clicking into a different window and back.  One can scroll by mouse dragging the scrollbar, by the mouse scrollerbutton or by PgUp/PgDn and the scrollbar remains not updated.
It is a Firefox 17 regression.

--- Additional comment from Trevor Cordes on 2012-12-26 19:34:12 CET ---

I have this bug too.  I use xfce + sawfish also, so if the whole world isn't seeing this bug it's probably specific to sawfish.

firefox-17.0.1-1.fc16.i686 shows this bug for me.  Downgrade to firefox-16.0.2-1.fc16.i686 fixes the bug.

I don't see any F16 updates yet in the main repos so I am using 16.0.2.1 for now.

Comment 1 Jan Kratochvil 2013-01-22 19:28:09 UTC
It is most probably fixed in firefox-18.0-1.fc17.x86_64 / xulrunner-18.0-6.fc17.x86_64, at least IIRC I have not seen it so far.


Note You need to log in before you can comment on or make changes to this bug.