Bug 8921 - Install failure on Sparc SS2 (Sun4c architecture)
Install failure on Sparc SS2 (Sun4c architecture)
Status: CLOSED DUPLICATE of bug 7494
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-27 09:50 EST by Antonio Sindona
Modified: 2015-01-07 18:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-15 09:58:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Sindona 2000-01-27 09:50:40 EST
Installing the RH 6.1 on a Sparc station 2 (Sun4c architecture) always
fails during the installation  of ldconfig-1.9.5-16 package. I tried to add
the boot options "linux init=/bin/init" as suggested in a knowledge
base report, but this didn't helped me. With this boot option I get these
messages:

install exited abnormally -- recieved signal 4
sending termination signals...done
sending kill signals...done

and so on with other messages. Please note that in the first row the error
writes "recieved" instead of "received" (it is not my mistake ...;-) )

I had a look also to the partition table, but I can't create the third
partition sda3 (it is skipped by the installation program). I'm able to
create only sda1, sda2, sda4.

Please note that the installation aborts ALWAYS during ldconfig-1.9.5-16. I
tried also to check if the RPM is correct, but on the ftp server the RPM is
exactly the same.

What I'm wrong (or what can I do?)
Comment 1 Jay Turner 2000-02-15 09:58:59 EST
*** This bug has been marked as a duplicate of 7494 ***

Note You need to log in before you can comment on or make changes to this bug.