Bug 89263 - HP PSC2110 printer is not listed during redhat-config-printer
Summary: HP PSC2110 printer is not listed during redhat-config-printer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: foomatic
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
: 89271 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-22 01:07 UTC by 76740-717
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-10 08:57:58 UTC


Attachments (Terms of Use)

Description 76740-717 2003-04-22 01:07:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
I have a PSC2100 printer that is not listed during printer-config-printer 
session. I updated the driver (hpijs) to release 1.3.1 which supports this 
printer model; and verified that it was installed properly (hpijs -h). I do not 
see the printer when i run printer configuration again. What do I need to do to 
update the list of recognized printers (database update) in RH8.0. This is 
probably not  a bug. Your help is appreciated. Thanks. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install printer driver (hpijs)
2. Systems setting->Printing
3. Select HP group of printers. HP PSC 2110 not listed
    

Expected Results:  Expected the supported printer in hpijs to be listed for 
selection

Additional info:

Comment 1 Tim Waugh 2003-04-24 13:42:23 UTC
*** Bug 89271 has been marked as a duplicate of this bug. ***

Comment 2 Tim Waugh 2003-06-10 08:57:58 UTC
It is certainly there in Red Hat Linux 9.


Note You need to log in before you can comment on or make changes to this bug.