Bug 89271 - HP PSC2110 printer is not listed during redhat-config-printer
Summary: HP PSC2110 printer is not listed during redhat-config-printer
Status: CLOSED DUPLICATE of bug 89263
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-printer (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-22 01:46 UTC by 76740-717
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description 76740-717 2003-04-22 01:46:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
I have a PSC2100 printer that is not listed during printer-config-printer 
session. I updated the driver (hpijs) to release 1.3.1 which supports this 
printer model; and verified that it was installed properly (hpijs -h). I do not 
see the printer when i run printer configuration again. What do I need to do to 
update the list of recognized printers (database update) in RH8.0. This is 
probably not  a bug. Your help is appreciated. Thanks. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install printer driver (hpijs)
2. Systems setting->Printing
3. Select HP group of printers. HP PSC 2110 not listed
    

Expected Results:  Expected the supported printer in hpijs to be listed for 
selection

Additional info:

Comment 1 Tim Waugh 2003-04-24 13:42:20 UTC

*** This bug has been marked as a duplicate of 89263 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.