Bug 892670 - 3.1.3 - upgrade from 4.9-113.4 (z-stream) to 4.9.6-44.1 (GA) fails as vdsm doesn't require correct selinux-policy package
3.1.3 - upgrade from 4.9-113.4 (z-stream) to 4.9.6-44.1 (GA) fails as vdsm do...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
x86_64 Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Douglas Schilling Landgraf
Daniel Paikov
infra
: ZStream
Depends On: 889122
Blocks: 892667
  Show dependency treegraph
 
Reported: 2013-01-07 09:59 EST by Chris Pelland
Modified: 2013-02-25 14:07 EST (History)
12 users (show)

See Also:
Fixed In Version: vdsm-4.10.2-1.1.el6
Doc Type: Bug Fix
Doc Text:
Previously, two booleans, sanlock_use_nfs, and sanlock_use_fusefs, were missing from sanlock-policy. The absence of these two booleans from sanlock-policy caused upgrading VDSM from 4.9-113.4 (z-stream) to 4.9.6.44-1 (GA) to fail. The booleans sanlock_use_nfs and sanlock_use_fusefs have been added to sanlock-policy, and upgrades from vdsm 4.9.113.4 to 4.9.6.44-1 now succeed.
Story Points: ---
Clone Of: 889122
Environment:
Last Closed: 2013-02-25 14:07:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10622 None None None Never

  None (edit)
Comment 3 Daniel Paikov 2013-01-27 11:27:27 EST
Checked on vdsm-4.10.2-1.2.el6.x86_64
Comment 5 errata-xmlrpc 2013-02-25 14:07:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0555.html

Note You need to log in before you can comment on or make changes to this bug.