Bug 89299 - XFree86 crashes entire laptop randomly
XFree86 crashes entire laptop randomly
Status: CLOSED DUPLICATE of bug 88233
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-22 09:37 EDT by Don Hardaway
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
XFree86 log file (37.47 KB, text/plain)
2003-04-22 09:38 EDT, Don Hardaway
no flags Details
XFree86 config file (3.12 KB, text/plain)
2003-04-22 09:39 EDT, Don Hardaway
no flags Details

  None (edit)
Description Don Hardaway 2003-04-22 09:37:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
As with rh 8 my dell c800 laptop continues to randomly lock up with the screen
turning all white. Sometimes it is when I log out -- sometimes when shutting
down. It is inconsistant as to what circumstances cause the screen to lock up
but typically when logging off or shutdown.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. run programs (mozilla or others)
2. log out or shut down
3.
    

Actual Results:  pc locks up with screen turning white

Expected Results:  normal exit

Additional info:
Comment 1 Don Hardaway 2003-04-22 09:38:41 EDT
Created attachment 91226 [details]
XFree86 log file
Comment 2 Don Hardaway 2003-04-22 09:39:26 EDT
Created attachment 91227 [details]
XFree86 config file
Comment 3 Mike A. Harris 2003-04-22 16:31:01 EDT

*** This bug has been marked as a duplicate of 88233 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.