Bug 88233 - X fades to white when you logout/reboot
X fades to white when you logout/reboot
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 89299 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-07 21:08 EDT by Joseph Harnish
Modified: 2007-04-18 12:52 EDT (History)
2 users (show)

See Also:
Fixed In Version: 4.3.0-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 05:53:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file attached (36.81 KB, text/plain)
2003-04-28 07:26 EDT, Don Hardaway
no flags Details
config file (3.15 KB, text/plain)
2003-05-01 10:45 EDT, Don Hardaway
no flags Details
log file (36.62 KB, text/plain)
2003-05-01 10:46 EDT, Don Hardaway
no flags Details
does this code help (4.65 KB, text/plain)
2003-05-01 13:18 EDT, Don Hardaway
no flags Details

  None (edit)
Description Joseph Harnish 2003-04-07 21:08:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I just installed RedHat 9 and found that it does a similar thing that bug 50004 
was about.  When you log off or reboot the screen just fades to white.  I am 
running RH9 on my Dell C800 laptop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Click logoff
2.Select reboot or log off
3.Hit OK.
    

Actual Results:  The screen fades to white.

Expected Results:  the system should reboot or bring you back to the login 
screen

Additional info:

I have run into the same issue as bug 50004.
Comment 1 Joseph Harnish 2003-04-14 08:33:43 EDT
I have dug deeper and it seems to only happen with Gnome.  KDE works just fine.

Thanks

Joe
Comment 2 Jeff Peterson 2003-04-14 10:09:45 EDT
I have had this white screen happen to me when I log out of my computer. I have 
a Pentium 3 & ASUS board. I can still log in. I can also select the 
options/buttons on the bottom left of the screen even though I cannot see them. 
Comment 3 Don Hardaway 2003-04-22 09:45:08 EDT
I just reported the same problem with my c800 laptop.
Comment 4 Mike A. Harris 2003-04-22 16:31:05 EDT
*** Bug 89299 has been marked as a duplicate of this bug. ***
Comment 5 Mike A. Harris 2003-04-28 05:53:23 EDT
XFree86 4.3.0-5 or later in rawhide has some fixes for similar problems
to this one and may likely resolve this issue as well.

Changing status to RAWHIDE
Comment 6 Don Hardaway 2003-04-28 07:26:27 EDT
Created attachment 91336 [details]
log file attached
Comment 7 Don Hardaway 2003-04-28 07:27:21 EDT
Just updated to 4.3.0-6 and logged out and back in. After logging in did a
ctl-alt-f1 and bingo--white screen of death locks up whole machine.  I noticed
before that while in kde the ctl-alt-backspace relaunches X.  This does not work
for me in Gnome so I am wondering if the earlier comment about kde working but
gnome does not provides a clue as to where to look for this problem. Just a thought.
Comment 8 Don Hardaway 2003-05-01 10:44:33 EDT
I am still getting the white screen of death randomly when logging out. It is
begining to be more annoying than the blue screen of death in windows. I will
attach attach the log file and config file.  Someone surely can figure ddcprobe
out--after all ms did.
Comment 9 Don Hardaway 2003-05-01 10:45:36 EDT
Created attachment 91441 [details]
config file
Comment 10 Don Hardaway 2003-05-01 10:46:51 EDT
Created attachment 91442 [details]
log file
Comment 11 Don Hardaway 2003-05-01 10:48:28 EDT
Also, I still cannot get 24 bit color, only 16 bit. The screen does some sort of
wrap when trying if you select 24 bit and is not readable.
Comment 12 Don Hardaway 2003-05-01 13:18:55 EDT
Created attachment 91449 [details]
does this code help

Note You need to log in before you can comment on or make changes to this bug.