Bug 893384 - scriptlet error on yum update
scriptlet error on yum update
Status: CLOSED DUPLICATE of bug 877840
Product: Fedora
Classification: Fedora
Component: dmraid (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: LVM and device-mapper development team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-09 04:48 EST by Dan Mashal
Modified: 2013-01-09 05:05 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-09 05:05:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Mashal 2013-01-09 04:48:49 EST
F18 fresh install on RC2, probably already reported.

  Cleanup    : dmraid-1.0.0.rc16-17.fc18.x86_64                                                                                                                348/444 
/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(dmraid-1.0.0.rc16-17.fc18.x86_64) scriptlet failed, exit status 1
Non-fatal POSTUN scriptlet failure in rpm package dmraid-1.0.0.rc16-17.fc18.x86_64
Comment 1 Peter Rajnoha 2013-01-09 05:05:14 EST
(In reply to comment #0)
> F18 fresh install on RC2, probably already reported.

...yes, already reported as bug #877840.

*** This bug has been marked as a duplicate of bug 877840 ***

Note You need to log in before you can comment on or make changes to this bug.