Bug 894153 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms...
Status: CLOSED DUPLICATE of bug 862180
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d2e8747c09d4d0675a51710cec6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-10 15:42 EST by Jason Brown
Modified: 2013-02-07 11:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 11:38:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Brown 2013-01-10 15:42:07 EST
Description of problem:
i just came out of suspend mode and it had this error

Additional info:
WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7998 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Hardware name: 0679                            
Modules linked in: fuse ebtable_nat bnep bluetooth nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_conexant snd_hda_intel snd_hda_codec snd_hwdep snd_seq arc4 uvcvideo snd_seq_device videobuf2_vmalloc brcmsmac cordic brcmutil mac80211 snd_pcm videobuf2_memops videobuf2_core snd_page_alloc iTCO_wdt videodev snd_timer iTCO_vendor_support snd cfg80211 coretemp media mei lpc_ich ideapad_laptop bcma microcode soundcore sparse_keymap rfkill i2c_i801 mfd_core joydev intel_ips kvm uinput binfmt_misc i915 crc32c_intel i2c_algo_bit drm_kms_helper drm r8169 mii i2c_core wmi video sunrpc
Pid: 3549, comm: systemd-sleep Not tainted 3.6.10-4.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c93a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0382c79>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
 [<ffffffffa03756ab>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
 [<ffffffffa0332c8c>] __ieee80211_suspend+0x8c/0x880 [mac80211]
 [<ffffffffa0253e20>] ? index_show+0x30/0x30 [cfg80211]
 [<ffffffffa02fc78a>] ieee80211_suspend+0x1a/0x30 [mac80211]
 [<ffffffffa0253e8f>] wiphy_suspend+0x6f/0x80 [cfg80211]
 [<ffffffff8161e886>] legacy_suspend+0x2a/0x58
 [<ffffffff813cf022>] __device_suspend+0x262/0x2b0
 [<ffffffff813cffa8>] dpm_suspend+0x58/0x220
 [<ffffffff813d03b7>] dpm_suspend_start+0x57/0x60
 [<ffffffff810a39e1>] suspend_devices_and_enter+0x81/0x2f0
 [<ffffffff810a3de4>] pm_suspend+0x194/0x230
 [<ffffffff810a2da7>] state_store+0x87/0xf0
 [<ffffffff812de2bf>] kobj_attr_store+0xf/0x20
 [<ffffffff81200ee8>] sysfs_write_file+0xd8/0x150
 [<ffffffff8119091c>] vfs_write+0xac/0x180
 [<ffffffff81190c4a>] sys_write+0x4a/0x90
 [<ffffffff8162bae9>] system_call_fastpath+0x16/0x1b
Comment 1 Dave Jones 2013-02-07 11:38:39 EST

*** This bug has been marked as a duplicate of bug 862180 ***

Note You need to log in before you can comment on or make changes to this bug.