Bug 894504 - [zh_CN]Redundant name string '空白' in the blank column header and Unlocalized column name 'Correlation Id' in Event sub tab [LAYOUT]
[zh_CN]Redundant name string '空白' in the blank column header and Unlocalized ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
high Severity medium
: ---
: 3.1.3
Assigned To: Manuel Ospina
Lijun Li
i18n
: i18n, Reopened, Translation, ZStream
Depends On: 871370
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 16:59 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:00 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A zh-CN localization error has been corrected in the Event sub tab.
Story Points: ---
Clone Of: 871370
Environment:
Last Closed: 2013-03-12 10:27:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: i18n
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FIXED Screenshot with ALL 5 language (202.54 KB, image/png)
2013-02-18 02:22 EST, A S Alam
no flags Details

  None (edit)
Comment 3 A S Alam 2013-02-18 02:22:01 EST
Created attachment 698747 [details]
FIXED Screenshot with ALL 5 language

es,fr,pt_BR,zh,jp translation are there for "Correlation Id"
Comment 4 A S Alam 2013-02-18 02:23:16 EST
Result - PASSED
Tested Package:rhevm-3.1.0-46.el6ev.noarch (si27)
Screenshot - Comment #3
Comment 6 errata-xmlrpc 2013-03-12 10:27:58 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.