Bug 894540 - [abrt] gnome-boxes-3.6.2-1.fc18: spice_logv: Process /usr/bin/gnome-boxes was killed by signal 6 (SIGABRT)
[abrt] gnome-boxes-3.6.2-1.fc18: spice_logv: Process /usr/bin/gnome-boxes was...
Status: CLOSED DUPLICATE of bug 875348
Product: Fedora
Classification: Fedora
Component: spice (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:5b831d7e6946acdc4acaaa4782f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-11 19:25 EST by frederic hancart
Modified: 2013-01-22 12:48 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 12:48:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.16 KB, text/plain)
2013-01-11 19:25 EST, frederic hancart
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-11 19:25 EST, frederic hancart
no flags Details
File: core_backtrace (1.62 KB, text/plain)
2013-01-11 19:25 EST, frederic hancart
no flags Details
File: dso_list (17.95 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: environ (1.45 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: maps (87.21 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: open_fds (1.37 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: proc_pid_status (923 bytes, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details
File: var_log_messages (1.09 KB, text/plain)
2013-01-11 19:26 EST, frederic hancart
no flags Details

  None (edit)
Description frederic hancart 2013-01-11 19:25:50 EST
Description of problem:
playing around with gnome boxes

Version-Release number of selected component:
gnome-boxes-3.6.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        gnome-boxes
crash_function: spice_logv
executable:     /usr/bin/gnome-boxes
kernel:         3.7.1-5.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 canvas_get_image_internal at ../spice-common/common/canvas_base.c:1132
 #5 canvas_get_image at ../spice-common/common/canvas_base.c:1268
 #6 canvas_draw_copy at ../spice-common/common/canvas_base.c:2198
 #7 display_handle_draw_copy at channel-display.c:1379
 #8 spice_channel_recv_msg at spice-channel.c:1860
 #9 spice_channel_iterate at spice-channel.c:2073
 #10 spice_channel_coroutine at spice-channel.c:2304
 #11 coroutine_trampoline at coroutine_ucontext.c:56
Comment 1 frederic hancart 2013-01-11 19:25:54 EST
Created attachment 677135 [details]
File: backtrace
Comment 2 frederic hancart 2013-01-11 19:25:56 EST
Created attachment 677136 [details]
File: cgroup
Comment 3 frederic hancart 2013-01-11 19:25:58 EST
Created attachment 677137 [details]
File: core_backtrace
Comment 4 frederic hancart 2013-01-11 19:26:00 EST
Created attachment 677138 [details]
File: dso_list
Comment 5 frederic hancart 2013-01-11 19:26:02 EST
Created attachment 677139 [details]
File: environ
Comment 6 frederic hancart 2013-01-11 19:26:04 EST
Created attachment 677140 [details]
File: limits
Comment 7 frederic hancart 2013-01-11 19:26:06 EST
Created attachment 677141 [details]
File: maps
Comment 8 frederic hancart 2013-01-11 19:26:08 EST
Created attachment 677142 [details]
File: open_fds
Comment 9 frederic hancart 2013-01-11 19:26:10 EST
Created attachment 677143 [details]
File: proc_pid_status
Comment 10 frederic hancart 2013-01-11 19:26:12 EST
Created attachment 677144 [details]
File: var_log_messages
Comment 11 Christophe Fergeau 2013-01-22 12:48:56 EST

*** This bug has been marked as a duplicate of bug 875348 ***

Note You need to log in before you can comment on or make changes to this bug.