Bug 894652 - [abrt] ModemManager-0.6.0.0-1.fc17: supports_port: Process /usr/sbin/modem-manager was killed by signal 6 (SIGABRT)
[abrt] ModemManager-0.6.0.0-1.fc17: supports_port: Process /usr/sbin/modem-ma...
Status: CLOSED DUPLICATE of bug 855658
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:b28cd2515044d6778517dcec2fc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-12 16:54 EST by boris
Modified: 2013-05-28 19:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 19:00:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (2.31 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: environ (28 bytes, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: backtrace (17.48 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: cgroup (154 bytes, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: smolt_data (2.19 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: executable (23 bytes, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: maps (10.41 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: dso_list (3.67 KB, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: proc_pid_status (747 bytes, text/plain)
2013-01-12 16:54 EST, boris
no flags Details
File: open_fds (1.15 KB, text/plain)
2013-01-12 16:55 EST, boris
no flags Details
File: var_log_messages (10.61 KB, text/plain)
2013-01-12 16:55 EST, boris
no flags Details

  None (edit)
Description boris 2013-01-12 16:54:10 EST
Version-Release number of selected component:
ModemManager-0.6.0.0-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/sbin/modem-manager
crash_function: supports_port
kernel:         3.6.10-2.fc17.i686

truncated backtrace:
:Thread no. 1 (10 frames)
: #5 supports_port at mm-plugin-mbm.c:95
: #7 try_supports_port at mm-manager.c:518
: #8 supports_callback at mm-manager.c:733
: #9 try_supports_port at mm-manager.c:531
: #10 supports_callback at mm-manager.c:733
: #11 try_supports_port at mm-manager.c:531
: #12 supports_callback at mm-manager.c:733
: #13 try_supports_port at mm-manager.c:531
: #14 supports_callback at mm-manager.c:733
: #15 try_supports_port at mm-manager.c:531
Comment 1 boris 2013-01-12 16:54:14 EST
Created attachment 677542 [details]
File: core_backtrace
Comment 2 boris 2013-01-12 16:54:17 EST
Created attachment 677544 [details]
File: environ
Comment 3 boris 2013-01-12 16:54:25 EST
Created attachment 677545 [details]
File: backtrace
Comment 4 boris 2013-01-12 16:54:27 EST
Created attachment 677546 [details]
File: limits
Comment 5 boris 2013-01-12 16:54:33 EST
Created attachment 677549 [details]
File: cgroup
Comment 6 boris 2013-01-12 16:54:35 EST
Created attachment 677551 [details]
File: smolt_data
Comment 7 boris 2013-01-12 16:54:38 EST
Created attachment 677553 [details]
File: executable
Comment 8 boris 2013-01-12 16:54:43 EST
Created attachment 677555 [details]
File: maps
Comment 9 boris 2013-01-12 16:54:48 EST
Created attachment 677558 [details]
File: dso_list
Comment 10 boris 2013-01-12 16:54:51 EST
Created attachment 677560 [details]
File: proc_pid_status
Comment 11 boris 2013-01-12 16:55:01 EST
Created attachment 677562 [details]
File: open_fds
Comment 12 boris 2013-01-12 16:55:08 EST
Created attachment 677564 [details]
File: var_log_messages
Comment 13 Dan Williams 2013-05-28 19:00:23 EDT

*** This bug has been marked as a duplicate of bug 855658 ***

Note You need to log in before you can comment on or make changes to this bug.