Bug 89467 - Menu checkboxes reversed in Grand-Canyon theme
Menu checkboxes reversed in Grand-Canyon theme
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-themes (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 110167 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-23 01:08 EDT by Seth Kroger
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 10:07:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Kroger 2003-04-23 01:08:43 EDT
Description of problem:
The checkboxes for menu options are reversed so it appears that options are
checked when off, and unchecked when on.

This does not affect radio button style options.

Version-Release number of selected component (if applicable):
gnome-themes-2.2-3

How reproducible:  
Always

Steps to Reproduce:
1. Open the Theme Preferences application
2. Select the Grand-Canyon theme (either the metatheme or the application theme)
3. Check the menus on any open Gnome 2 application.
    
Actual results:
The on/off state of options in the menus will appear inverted.

Expected results:
There should be no apparent change in state.

Additional info:
Comment 1 Alexander Larsson 2004-10-05 10:07:39 EDT
Seems to work for me in rawhide.
Comment 2 Alexander Larsson 2004-10-05 10:13:27 EDT
*** Bug 110167 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.