Bug 894843 - [RFE] Provide APIs in Quantum for network statistics
[RFE] Provide APIs in Quantum for network statistics
Status: CLOSED DUPLICATE of bug 986504
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron (Show other bugs)
2.0 (Folsom)
All Linux
medium Severity medium
: beta
: 5.0 (RHEL 7)
Assigned To: RHOS Maint
Ofer Blaut
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-13 15:15 EST by Perry Myers
Modified: 2016-04-26 09:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-02 04:24:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-13 15:15:10 EST
Provide APIs in Quantum for network statistics
Comment 2 Gary Kotton 2013-01-21 11:53:57 EST
At the moment this is done via certain plugin extenstions. It shold be an RFE and discussed upstream.
Comment 6 lpeer 2014-01-02 04:24:43 EST
The statistics are covered by specific RFEs, for example bug 986505 and bug 986504

*** This bug has been marked as a duplicate of bug 986504 ***

Note You need to log in before you can comment on or make changes to this bug.