Bug 89514 - ConfPAP.py:91:getfields:IndexError: list index out of range
Summary: ConfPAP.py:91:getfields:IndexError: list index out of range
Status: CLOSED DUPLICATE of bug 89515
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-23 18:14 UTC by Craig Whitley
Modified: 2006-02-21 18:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Craig Whitley 2003-04-23 18:14:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
CDSource=vBB1c.00)

Description of problem:
I went into the 'Network Device Control' program, and whenever i try to save 
any configuring/adding of connections i do, it crashes and gives me an error 
message. I was expecing the program to save my settings - but it simply 
crashed and did not. This restricts me from adding internet connections and 
configuring my network connections.

Version-Release number of selected component (if applicable):
1.2.0

How reproducible:
Always

Steps to Reproduce:
1.Enter 'Network Device Control'
2.Configure/Edit/Add any connection
3.Try and save the settings
    

Actual Results:  The program produced an error message and then crashed to the 
desktop.

Expected Results:  I expected it to save my settings.

Additional info:

Component: redhat-config-network 
Version: 1.2.0 
Summary: TB /usr/lib/python2.2/site-
packages/rhpl/ConfPAP.py:91:getfields:IndexError: list index out of range

Comment 1 Harald Hoyer 2003-04-24 10:05:15 UTC
can you please try the version from:
http://people.redhat.com/harald/redhat-config-network


Comment 2 Harald Hoyer 2003-04-24 10:06:07 UTC

*** This bug has been marked as a duplicate of 89515 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.