Bug 895254 - Traceback when running bugzilla new command
Traceback when running bugzilla new command
Status: CLOSED DUPLICATE of bug 889150
Product: Fedora
Classification: Fedora
Component: python-bugzilla (Show other bugs)
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2013-01-14 17:46 EST by Perry Myers
Modified: 2013-01-14 18:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-14 18:55:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Perry Myers 2013-01-14 17:46:40 EST
Description of problem:
Using python-bugzilla bugzilla command line to create a new bug results in a traceback.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. bugzilla new --product "Fedora" --component "python-bugzilla" --summary "Test Bug"
Actual results:
Traceback (most recent call last):
  File "/usr/bin/bugzilla", line 808, in <module>
  File "/usr/bin/bugzilla", line 588, in main
    data[a] = i.split(',')
AttributeError: 'NoneType' object has no attribute 'split'

Expected results:
Bug created or well handled error message output

Additional info:
Comment 1 Perry Myers 2013-01-14 17:47:53 EST
I updated to rawhide python-bugzilla-0.7.0-2.fc18.noarch and the same error message is produced with the bugzilla command from Comment #0
Comment 2 Cole Robinson 2013-01-14 18:55:51 EST

*** This bug has been marked as a duplicate of bug 889150 ***

Note You need to log in before you can comment on or make changes to this bug.