Bug 895271 - [abrt] Zim-0.58-1.fc17: pageindex.py:608:do_drag_data_received:TypeError: 'NoneType' object is not iterable
[abrt] Zim-0.58-1.fc17: pageindex.py:608:do_drag_data_received:TypeError: 'No...
Status: CLOSED DUPLICATE of bug 841803
Product: Fedora
Classification: Fedora
Component: Zim (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robin Lee
Fedora Extras Quality Assurance
abrt_hash:17d10ff0409ebb5361e7d56d7df...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-14 18:13 EST by samon007
Modified: 2013-01-14 20:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-14 20:55:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (12 bytes, text/plain)
2013-01-14 18:13 EST, samon007
no flags Details
File: environ (1.37 KB, text/plain)
2013-01-14 18:13 EST, samon007
no flags Details
File: smolt_data (3.02 KB, text/plain)
2013-01-14 18:13 EST, samon007
no flags Details
File: core_backtrace (124 bytes, text/plain)
2013-01-14 18:13 EST, samon007
no flags Details

  None (edit)
Description samon007 2013-01-14 18:13:41 EST
Version-Release number of selected component:
Zim-0.58-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        /usr/bin/python /usr/bin/zim --ipc-server-main /tmp/zim-lix/zim-server-socket 30
kernel:         3.6.11-1.fc17.x86_64

backtrace:
:pageindex.py:608:do_drag_data_received:TypeError: 'NoneType' object is not iterable
:
:Traceback (most recent call last):
:  File "/usr/lib/python2.7/site-packages/zim/gui/pageindex.py", line 608, in do_drag_data_received
:    treepath, position = self.get_dest_row_at_pos(x, y)
:TypeError: 'NoneType' object is not iterable
:
:Local variables in innermost frame:
:info: 2
:dragcontext: <gtk.gdk.DragContext object at 0x19fbaa0 (GdkDragContext at 0x1ab82b0)>
:selectiondata: <GtkSelectionData at 0x7fff753a9950>
:self: <PageTreeView object at 0x18d0050 (zim+gui+pageindex+PageTreeView at 0x19061f0)>
:source: <Path: DisklessHV>
:names: [u'DisklessHV']
:time: 22837074
:y: 72
:x: 86
Comment 1 samon007 2013-01-14 18:13:44 EST
Created attachment 678497 [details]
File: executable
Comment 2 samon007 2013-01-14 18:13:47 EST
Created attachment 678498 [details]
File: environ
Comment 3 samon007 2013-01-14 18:13:49 EST
Created attachment 678499 [details]
File: smolt_data
Comment 4 samon007 2013-01-14 18:13:51 EST
Created attachment 678500 [details]
File: core_backtrace
Comment 5 Robin Lee 2013-01-14 20:55:06 EST

*** This bug has been marked as a duplicate of bug 841803 ***

Note You need to log in before you can comment on or make changes to this bug.