Bug 89550 - installation crashes with media failure
Summary: installation crashes with media failure
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-24 08:29 UTC by Fatih Buyuktas
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of the Save to disk option in installer (77.92 KB, text/plain)
2003-04-24 08:34 UTC, Fatih Buyuktas
no flags Details

Description Fatih Buyuktas 2003-04-24 08:29:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I've tried to install RedHat Linux 8.0 Personal Edition from the original CD's 
more then ten times, everytime with different package selection. I got same 
error on different package everytime. 

I've tried to change cd-rom drive, don't work.

I've tried to install on another machine with same cd's, success.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try Installation with personal, workstation, server etc.
2. 
3.
    

Actual Results:  Installer returns media failure etc... Reboot.

Expected Results:  Installation should be successful.

Additional info:

Comment 1 Fatih Buyuktas 2003-04-24 08:34:20 UTC
Created attachment 91272 [details]
Output of the Save to disk option in installer

Comment 2 Michael Fulbright 2003-04-29 16:13:11 UTC

*** This bug has been marked as a duplicate of 75377 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.