Bug 89550 - installation crashes with media failure
installation crashes with media failure
Status: CLOSED DUPLICATE of bug 75377
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2003-04-24 04:29 EDT by Fatih Buyuktas
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of the Save to disk option in installer (77.92 KB, text/plain)
2003-04-24 04:34 EDT, Fatih Buyuktas
no flags Details

  None (edit)
Description Fatih Buyuktas 2003-04-24 04:29:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I've tried to install RedHat Linux 8.0 Personal Edition from the original CD's 
more then ten times, everytime with different package selection. I got same 
error on different package everytime. 

I've tried to change cd-rom drive, don't work.

I've tried to install on another machine with same cd's, success.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try Installation with personal, workstation, server etc.

Actual Results:  Installer returns media failure etc... Reboot.

Expected Results:  Installation should be successful.

Additional info:
Comment 1 Fatih Buyuktas 2003-04-24 04:34:20 EDT
Created attachment 91272 [details]
Output of the Save to disk option in installer
Comment 2 Michael Fulbright 2003-04-29 12:13:11 EDT

*** This bug has been marked as a duplicate of 75377 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.