Bug 89555 - Please support webmin
Please support webmin
Status: CLOSED DUPLICATE of bug 68288
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
http://www.webmin.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-24 06:38 EDT by Paul Gear
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Gear 2003-04-24 06:38:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Webmin is not supported.  It is a really good tool.  Please support it.

Version-Release number of selected component (if applicable):
Red Hat Linux 9

How reproducible:
Always

Steps to Reproduce:
1. Install Red Hat Linux
2. Look for Webmin
3. Sigh with disappointment
4. Login to bugzilla
5. Read http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=68288
6. Put Bill Nottingham on "no Christmas card" list.

Expected Results:
1. Install Red Hat Linux
2. Look for Webmin
3. Sigh with contentment
4. Thank Red Hat for listening to their customers and recommend Bill for a raise.


Additional info:
Comment 1 Bill Nottingham 2003-04-24 10:49:51 EDT
To elaborate a little:

- it has a bad security history
- it doesn't integrate with the current tools we have
- it doesn't look like an infrastructure we'd want to base future tools on.

*** This bug has been marked as a duplicate of 68288 ***
Comment 2 Paul Gear 2003-04-24 16:12:07 EDT
Thanks, Bill.  That was a little better than your effort on 68288!  :-)
Comment 3 Mike A. Harris 2003-04-24 16:16:58 EDT
So, is Bill on the Christmas card list now at least?

;o)
Comment 4 Paul Gear 2003-04-24 16:37:01 EDT
He hasn't put webmin in yet, has he?  ;-)

Seriously, though, i understand the first point (security), but does it matter
that it's not something that integrates with the current Red Hat tools and isn't
something that Red Hat wants to work on?  (Surely the same three points apply
to, say, sendmail as well.  However, it's in the distribution because it's a
piece of software people expect to see there.)

One of my IT support team members has worked on Windows & Novell all his
computing life, and is scared to try Linux.  Webmin makes it possible for him to
use Linux even though he doesn't use Linux.  The redhat-config-* tools require
an X server, and don't have the breadth of coverage that webmin has, whereas
Webmin works from anywhere (so you can be at the computer you are trying to fix
- which is not a Linux computer either - rather than at your desk), and has a
huge number of modules.

I'm not trying to twist your arm here, rather just asking whether those reasons
are really enough for leaving the package out of the distribution.
Comment 5 Red Hat Bugzilla 2006-02-21 13:52:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.