Bug 896232 - reusing same manifest (after org removed) brings traceback on candlepin side
reusing same manifest (after org removed) brings traceback on candlepin side
Status: CLOSED WORKSFORME
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.0.0
Unspecified Unspecified
high Severity high (vote)
: Unspecified
: --
Assigned To: Partha Aji
Katello QA List
: Triaged, ZStream
Depends On: 887211
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 16:39 EST by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 887211
Environment:
Last Closed: 2013-02-11 13:35:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Corey Welton 2013-01-29 09:37:26 EST
I can't reproduce this.  I created an org and added manifest; I then deleted that org, created a new one and attempted to reuse the manifest.  I had no problems importing.

ill ask garik to re-test or see if he has specifics.
Comment 4 Mike McCune 2013-02-11 13:33:57 EST
can we close this if nobody can reproduce?
Comment 5 Corey Welton 2013-02-11 13:35:37 EST
Closing as no one is able to reproduce. Can reopen if it shows up again and/or a specific repro is found.

Note You need to log in before you can comment on or make changes to this bug.