Bug 89633 - can't install devel tools after RHN update
can't install devel tools after RHN update
Status: CLOSED DUPLICATE of bug 83485
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-25 09:07 EDT by Matthias Strelow
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Strelow 2003-04-25 09:07:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.0.2) Gecko/20030208
Netscape/7.02

Description of problem:
installed RH 9 as desktop system. after running up2date I tried to install devel
tools.
get error message: can't locate required package

krb5-libs=1.2.7-10 for krb5-devel
openssl=0.9.7a-2 for openssl-devel
gtkhtml=1.1.8-5 for gtkhtml-devel

after up2date the installed versions are -
damned, forgot to write it down - working under RH8 now.

all packages are installed, but newer!


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install RH9 without devel tools
2.up2date
3.install devel tools
    

Actual Results:  error message

Expected Results:  should install devel tools

Additional info:

consider this serious, cos I can't work with RH9 now.
could do a reinstall - but that's not really what I want ;-)
Comment 1 Matthias Strelow 2003-04-25 10:48:43 EDT
just checked the installed versions:

openssl-0.9.7a-5
krb5-libs-1.2.7.14
gtkhtml-1.1.9-0.9

regards
 Matthias
Comment 2 Jeremy Katz 2003-05-05 12:35:19 EDT

*** This bug has been marked as a duplicate of 83485 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.