Bug 896383 - [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7539 brcms_c_wait_for_tx_completion+0xab/0xc0 [brcmsmac]()
[abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7539 brcms...
Status: CLOSED DUPLICATE of bug 862180
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:0f46e51465becc17af0d28b10f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 02:37 EST by Scott Tsai
Modified: 2013-02-07 11:38 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-07 11:38:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Tsai 2013-01-17 02:37:41 EST
Additional info:
WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7539 brcms_c_wait_for_tx_completion+0xab/0xc0 [brcmsmac]()
Hardware name: HP ProBook 5220m
Modules linked in: hidp fuse ebtable_nat xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast bridge ipt_MASQUERADE ip6table_mangle 8021q garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 be2iscsi nf_nat iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 iptable_mangle mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp nf_conntrack_ipv4 libiscsi_tcp nf_defrag_ipv4 libiscsi xt_conntrack scsi_transport_iscsi nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep arc4 brcmsmac cordic brcmutil mac80211 cfg80211 iTCO_wdt iTCO_vendor_support hp_wmi sparse_keymap snd_hda_codec_hdmi snd_hda_codec_idt snd_hda_intel snd_hda_codec snd_hwdep binfmt_misc snd_seq coretemp microcode snd_seq_device snd_pcm btusb uvcvideo bluetooth videobuf2_vmalloc videobuf2_memops serio_raw videobuf2_core intel_ips videodev rfkill media snd_page_alloc lpc_ich snd_timer mfd_core snd mei soundcore bcma hp_accel lis3lv02d input_polldev vhost_net tun macvtap macvlan kvm_intel kvm uinput nfsd auth_rpcgss nfs_acl lockd i915 crc32c_intel ghash_clmulni_intel i2c_algo_bit drm_kms_helper drm r8169 mii i2c_core wmi video sunrpc
Pid: 88, comm: kworker/u:5 Not tainted 3.8.0-0.rc3.git1.2.fc19.x86_64 #1
Call Trace:
 [<ffffffff8105e5bf>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e61a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa059953b>] brcms_c_wait_for_tx_completion+0xab/0xc0 [brcmsmac]
 [<ffffffffa058d83b>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
 [<ffffffffa053e902>] ieee80211_mgd_probe_ap_send+0x142/0x200 [mac80211]
 [<ffffffffa053c491>] ? ieee80211_cqm_rssi_notify+0x41/0xa0 [mac80211]
 [<ffffffffa053f06c>] ieee80211_mgd_probe_ap.part.26+0x12c/0x150 [mac80211]
 [<ffffffffa053f0ba>] ieee80211_sta_monitor_work+0x2a/0x30 [mac80211]
 [<ffffffff8107a407>] process_one_work+0x147/0x490
 [<ffffffffa053f090>] ? ieee80211_mgd_probe_ap.part.26+0x150/0x150 [mac80211]
 [<ffffffff8107cc9e>] worker_thread+0x15e/0x450
 [<ffffffff8107cb40>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081d60>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_entry+0x30/0xf0
 [<ffffffff81081ca0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff816550ec>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081ca0>] ? kthread_create_on_node+0x120/0x120
Comment 1 Dave Jones 2013-02-07 11:38:55 EST

*** This bug has been marked as a duplicate of bug 862180 ***

Note You need to log in before you can comment on or make changes to this bug.