Bug 896408 - RFE: Gluster CLI does not allow setting root squashing
RFE: Gluster CLI does not allow setting root squashing
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
mainline
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: vpshastry
: FutureFeature
: 896410 896411 (view as bug list)
Depends On:
Blocks: 883590
  Show dependency treegraph
 
Reported: 2013-01-17 04:11 EST by vpshastry
Modified: 2014-08-11 19:22 EDT (History)
4 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-24 13:39:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description vpshastry 2013-01-17 04:11:02 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Amar Tumballi 2013-01-18 00:57:01 EST
*** Bug 896411 has been marked as a duplicate of this bug. ***
Comment 2 Amar Tumballi 2013-01-18 00:57:19 EST
*** Bug 896410 has been marked as a duplicate of this bug. ***
Comment 3 Raghavendra Bhat 2013-01-23 04:53:27 EST
http://review.gluster.org/#change,4415 has been submitted for review.

Note You need to log in before you can comment on or make changes to this bug.