Bug 89649 - Modutils missing bluetooth support.
Modutils missing bluetooth support.
Status: CLOSED DUPLICATE of bug 88859
Product: Red Hat Linux
Classification: Retired
Component: modutils (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2003-04-25 10:32 EDT by David Woodhouse
Modified: 2014-03-16 22:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:52:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 2003-04-25 10:32:58 EDT
These need adding:

alias net-pf-31 bluez
alias bt-proto-0 l2cap
alias bt-proto-2 sco
alias bt-proto-3 rfcomm
alias bt-proto-4 bnep
alias tty-ldisc-15 hci_uart
Comment 1 Bill Nottingham 2003-04-25 19:07:01 EDT

*** This bug has been marked as a duplicate of 88859 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:52:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.