Bug 896662 - cannot submit job with repo
cannot submit job with repo
Status: CLOSED DUPLICATE of bug 896664
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
Depends On:
  Show dependency treegraph
Reported: 2013-01-17 12:14 EST by Jakub Dorňák
Modified: 2014-08-12 00:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-01-17 12:16:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jakub Dorňák 2013-01-17 12:14:52 EST
Description of problem:
I can not submit job with <repo>.

0.11.0 (Not yet in bugzilla)

How reproducible:
At least in the case of this job always.

Steps to Reproduce:
1. Try to clone https://beaker.engineering.redhat.com/jobs/360449

Actual results:
Failed to import job because of: (OperationalError) (1048, "Column 'recipe_id' cannot be null") 'INSERT INTO recipe_repo (recipe_id, name, url) VALUES (%s, %s, %s)' (None, 'sam-SAM-1.2-RHEL-6-20130107.n.1', 'http://download.eng.bos.redhat.com/devel/candidate-trees/SAM/SAM-1.2-RHEL-6-20130107.n.1/compose/SAM/x86_64/os')

Expected results:
New job.
Comment 1 Jakub Dorňák 2013-01-17 12:16:36 EST

*** This bug has been marked as a duplicate of bug 896664 ***

Note You need to log in before you can comment on or make changes to this bug.