Bug 896664 - cannot submit job with repo
cannot submit job with repo
Status: CLOSED DUPLICATE of bug 896622
Product: Beaker
Classification: Community
Component: scheduler (Show other bugs)
0.10
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Dan Callaghan
:
: 896662 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 12:15 EST by Jakub Dorňák
Modified: 2016-11-30 19:57 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-17 19:49:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jakub Dorňák 2013-01-17 12:16:37 EST
*** Bug 896662 has been marked as a duplicate of this bug. ***
Comment 2 Bill Peck 2013-01-17 12:55:26 EST
This looks like the same issue I'm experiencing.  I removed the <packages*> section from your job and it submits.   You have squid listed as a package to be installed there.  You can work around this with the following:

<ks_appends>
 <ks_append>yum -y install squid</ks_append>
</ks_appends>
Comment 3 Dan Callaghan 2013-01-17 19:49:17 EST

*** This bug has been marked as a duplicate of bug 896622 ***

Note You need to log in before you can comment on or make changes to this bug.