Bug 896754 - [abrt]: WARNING: at net/mac80211/driver-ops.h:12 sta_info_move_state+0x600/0x680 [mac80211]()
[abrt]: WARNING: at net/mac80211/driver-ops.h:12 sta_info_move_state+0x600/0x...
Status: CLOSED DUPLICATE of bug 856863
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:91c8e4dc5869fec4a02943e898a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 17:43 EST by Ivan Makfinsky
Modified: 2013-03-12 11:40 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 11:40:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ivan Makfinsky 2013-01-17 17:43:54 EST
Additional info:
WARNING: at net/mac80211/driver-ops.h:12 sta_info_move_state+0x600/0x680 [mac80211]()
Hardware name: B14
wlan0:  Failed check-sdata-in-driver check, flags: 0x4
Modules linked in: ebtable_nat xt_CHECKSUM bridge stp llc fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep dm_service_time binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iTCO_wdt iTCO_vendor_support iwldvm snd_hda_intel snd_hda_codec mac80211 snd_hwdep uvcvideo snd_seq videobuf2_vmalloc snd_seq_device videobuf2_memops videobuf2_core snd_pcm coretemp videodev microcode media btusb bluetooth iwlwifi joydev serio_raw i2c_i801 snd_page_alloc cfg80211 r8169 snd_timer lpc_ich snd mfd_core soundcore mii rfkill mei vhost_net tun macvtap macvlan kvm_intel kvm uinput dm_crypt hid_logitech_dj ums_realtek usb_storage mxm_wmi crc32c_intel i915 i2c_algo_bit ghash_clmulni_intel drm_kms_helper drm i2c_core video wmi dm_multipath
Pid: 3313, comm: kworker/1:2 Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa03d9370>] sta_info_move_state+0x600/0x680 [mac80211]
 [<ffffffffa03d9516>] __sta_info_destroy+0x126/0x360 [mac80211]
 [<ffffffffa03d987e>] sta_info_flush+0x6e/0xc0 [mac80211]
 [<ffffffffa0410c29>] ieee80211_set_disassoc+0x149/0x4d0 [mac80211]
 [<ffffffffa0413cd3>] ieee80211_mgd_deauth+0x203/0x2a0 [mac80211]
 [<ffffffffa03e8a28>] ieee80211_deauth+0x18/0x20 [mac80211]
 [<ffffffffa0277b5d>] cfg80211_mlme_down+0x7d/0xd0 [cfg80211]
 [<ffffffffa027b1db>] __cfg80211_disconnect+0x1bb/0x1d0 [cfg80211]
 [<ffffffffa025ee18>] cfg80211_netdev_notifier_call+0x558/0x630 [cfg80211]
 [<ffffffff8158f687>] ? inetdev_event+0x37/0x4f0
 [<ffffffff8117fae9>] ? kmem_cache_free+0x39/0x190
 [<ffffffff816394ed>] notifier_call_chain+0x4d/0x70
 [<ffffffff8108814e>] __raw_notifier_call_chain+0xe/0x10
 [<ffffffff81088166>] raw_notifier_call_chain+0x16/0x20
 [<ffffffff815217b6>] call_netdevice_notifiers+0x36/0x60
 [<ffffffff8152181d>] __dev_close_many+0x3d/0xc0
 [<ffffffff815230c8>] dev_close_many+0x88/0x100
 [<ffffffff81523564>] dev_close+0x44/0x60
 [<ffffffffa025d0ad>] cfg80211_rfkill_set_block+0x6d/0xf0 [cfg80211]
 [<ffffffffa025d156>] cfg80211_rfkill_sync_work+0x26/0x30 [cfg80211]
 [<ffffffff8107a487>] process_one_work+0x147/0x490
 [<ffffffffa025d130>] ? cfg80211_rfkill_set_block+0xf0/0xf0 [cfg80211]
 [<ffffffff8107cd1e>] worker_thread+0x15e/0x450
 [<ffffffff8107cbc0>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081c80>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_raw_event_xen_mmu_flush_tlb_others+0x50/0xe0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8163da2c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081bc0>] ? kthread_create_on_node+0x120/0x120
Comment 1 Marcel Wysocki 2013-01-19 13:46:05 EST
  

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 2 Stanislaw Gruszka 2013-03-12 11:40:03 EDT

*** This bug has been marked as a duplicate of bug 856863 ***

Note You need to log in before you can comment on or make changes to this bug.