This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 89801 - aspell-0.33.7-2.src.rpm fails to build on AS2.1-QU2-beta
aspell-0.33.7-2.src.rpm fails to build on AS2.1-QU2-beta
Status: CLOSED DUPLICATE of bug 89802
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: aspell (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 14:09 EDT by Glen A. Foster
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 14:12:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2003-04-28 14:09:38 EDT
Description of Problem: SSIA.  Performing a re-build of aspell from the SRPM 
fails on an everything install of AS2.1-QU2-beta.  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l aspell-0.33.7-2.src.rpm
-rw-r--r--    1 root     root      1603191 Nov 20  2001 aspell-0.33.7-2.src.rpm
# md5sum aspell-0.33.7-2.src.rpm
c5c85ba9f4cc1cc1e4d7f0b83455e36c  aspell-0.33.7-2.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. Derry-0731 "everything" install
2. rpm -Uvh {distdir}/SRPMS/aspell-0.33.7-2.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/aspell.spec

Actual Results:
Out of "rpmbuild -ba" is attached

Expected Results:
Successful build
Comment 1 Glen A. Foster 2003-04-28 14:11:42 EDT
Oops, dupe.

*** This bug has been marked as a duplicate of 89802 ***

Note You need to log in before you can comment on or make changes to this bug.