Bug 8983 - RFE: Can't set lilo default in textmode install
RFE: Can't set lilo default in textmode install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
: 9360 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-30 10:53 EST by Hans de Goede
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-29 11:36:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-01-30 10:53:38 EST
The summary says it all
Comment 1 Jay Turner 2000-02-04 11:44:59 EST
You have to hit F2 to set the default.  Is this what you are reporting?  You
might also be saying that when you did set the default it had no effect, in
which case this bug is fixed in beta3.
Comment 2 Hans de Goede 2000-02-04 18:50:59 EST
This is what I was reporting, is the F2 in the help line at the bottom (could
be, didn't pay attention)

Although this is kinda strange, since in the X version it's clearly a checkbox,
when you edit the options, why not in the text version too (for consistency).

Maybe defer to 7.0 release?
Comment 3 Hans de Goede 2000-02-11 03:28:59 EST
Its nice that you can set the default with F2, but this isn't documented
anywhere, atleast not in the installer. This option it isn't there in the hints
bar at the bottom.

And I still believe that for consistency with the gtk installer, and for logics
sake default should be a checkbox in the edit dialog.
Comment 4 Jay Turner 2000-02-11 09:43:59 EST
Am putting this on the list of things to get fixed for the next release.  Since
we have already sent off translations and taken screen shots, there is really no
chance that we will get this fixed for the 6.2 release.
Comment 5 Michael Fulbright 2000-04-14 11:54:59 EDT
*** Bug 9360 has been marked as a duplicate of this bug. ***
Comment 6 Brent Fox 2000-12-29 11:35:53 EST
In testing our latest internal builds, pressing the space bar selects the
default.  It is documented in the help line at the bottom of the screen.  I
didn't fix this, so I'm assuming that someone else did.  
This probably isn't the ideal way to select the default, but I don't think the
Newt TUI libraries allow for other widgets such as checkboxes to be placed
inside listboxes.  There's probably another way to do it, but at this point in
the development cycle, I think there are more pressing issues.
Comment 7 Brent Fox 2000-12-29 11:36:14 EST
In testing our latest internal builds, pressing the space bar selects the
default.  It is documented in the help line at the bottom of the screen.  I
didn't fix this, so I'm assuming that someone else did.  
This probably isn't the ideal way to select the default, but I don't think the
Newt TUI libraries allow for other widgets such as checkboxes to be placed
inside listboxes.  There's probably another way to do it, but at this point in
the development cycle, I think there are more pressing issues.

Note You need to log in before you can comment on or make changes to this bug.