Bug 9360 - Default OS in LILO (text installer)
Summary: Default OS in LILO (text installer)
Status: CLOSED DUPLICATE of bug 8983
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 9503 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-11 20:37 UTC by eckman
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 15:54:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eckman 2000-02-11 20:37:09 UTC
There doesn't seem to be a way to change the default OS under the "LILO
Configuration" window.  I'm doing an ftp install, if that matters at all.

Thanks!

Eric

Comment 1 Jay Turner 2000-02-11 21:07:59 UTC
To change the default boot image, you hit F2 . . . Yes, I realize this is
probably not the more obvious selection, but that is what the code says :-)

Hopefully we will be able to get something in the TUI install guide about this.

Comment 2 Michael Fulbright 2000-04-14 15:52:59 UTC
*** Bug 9503 has been marked as a duplicate of this bug. ***

Comment 3 Michael Fulbright 2000-04-14 15:54:59 UTC
*** This bug has been marked as a duplicate of 8983 ***


Note You need to log in before you can comment on or make changes to this bug.