Bug 89946 - Install Failure
Install Failure
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-30 01:04 EDT by Charles McCants
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Install crash dump (302.53 KB, text/plain)
2003-04-30 19:07 EDT, Charles McCants
no flags Details

  None (edit)
Description Charles McCants 2003-04-30 01:04:38 EDT
Description of problem:Install fails at Root password screen


Version-Release number of selected component (if applicable):


How reproducible:Every time


Steps to Reproduce:
1.Boot from floppy
2.Accept defaults except to remove all partitions
3.at root password screen give root password and add a user
    
Actual results:Bug error stating to create a disk


Expected results:Install should continue


Additional info:
Comment 1 Michael Fulbright 2003-04-30 14:52:04 EDT
Please attach the contents of the error screen and any information you were able
to dump to floppy.
Comment 2 Charles McCants 2003-04-30 19:07:28 EDT
Created attachment 91430 [details]
Install crash dump
Comment 3 Michael Fulbright 2003-06-18 16:49:02 EDT
Your CDROM is generating numerous read errors, causing the installation to fail. 

*** This bug has been marked as a duplicate of 75008 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:52:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.