Bug 90004 - Installation of redhat7.3 from disk fails.
Installation of redhat7.3 from disk fails.
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-30 21:20 EDT by corbin bennett
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dump from installation failure (69.55 KB, text/plain)
2003-04-30 21:21 EDT, corbin bennett
no flags Details

  None (edit)
Description corbin bennett 2003-04-30 21:20:06 EDT
During installation from cd, installation halts with a request to post dump to 
buglist for Anaconda.
Comment 1 corbin bennett 2003-04-30 21:21:21 EDT
Created attachment 91432 [details]
dump from installation failure
Comment 2 Michael Fulbright 2003-05-01 11:21:16 EDT
Have you tested your installation media?
Comment 3 corbin bennett 2003-05-01 12:56:35 EDT
First, I hope I am using this form correctly...I've never used Bugzilla before.
Next, in answer to the previous post, I have used this same installation media 
to successfully install Redhat on about half a dozen machines.  I will attempt 
to install Redhat 7.3 from this same media on another machine this morning 
(5/1/03) and report the results here.
I will say that the machine from which the error was generated has had a 
recent crash from which I was not able to recover and that is why I was re-
installing Redhat 7.3 from cd.  That crash makes me wonder if the HardDisk may 
be bad.  
At any rate, the anaconda dump file was generated so I went ahead and 
committed it here.
Comment 4 corbin bennett 2003-05-01 16:12:12 EDT
OK, now I've changed the hard drive and I'm using a different RedHat 7.3 cd.
Same result.
More explanation about the failure...
The installation seems to go fine.  I select all my options and take the 
default disk formatting.
Packages are loading, loading, loading, then about the time I would expect the 
first disk to be done...that's when the previously described failure occurs.
The window comes up with text that asks that I submit the 'bug' here.
Comment 5 Michael Fulbright 2003-05-13 14:56:59 EDT
This error normally occurs when there is an error reading from the CD drive. My
experience with this problem is that some CD media/CD drive combinations don't
always work.

You could try swapping the CD drive out in the machines which do not work.

*** This bug has been marked as a duplicate of 75008 ***
Comment 6 Red Hat Bugzilla 2006-02-21 13:52:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.