Bug 90008 - Command should be "umount" instead of "unmount"
Summary: Command should be "umount" instead of "unmount"
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-sap   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ed Bailey
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
: 90009 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-01 02:03 UTC by blbooth
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 18:07:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description blbooth 2003-05-01 02:03:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030313 Galeon/1.3.4

Description of problem:
manual identifier:  rhl-sap(EN)-9-HTML-RHI (2003-02-20T01:08)

Section 5.9.7.2.2. is titled "Terminating Access With unmount" and then
discusses the command "unmount" in the first paragraph before switching over to
"umount" in the next paragraph and the examples.

Not that renaming the command to "unmount" would be a bad thing...

Version-Release number of selected component (if applicable):
rhl-sap-en-9-2

How reproducible:
Always

Steps to Reproduce:
1. Read rhl-sap-en

Comment 1 blbooth 2003-05-01 02:12:28 UTC
*** Bug 90009 has been marked as a duplicate of this bug. ***

Comment 2 Ed Bailey 2003-05-13 18:07:25 UTC
Thanks for catching that one!  The change will be reflected in a future version
of the manual.


Note You need to log in before you can comment on or make changes to this bug.