Bug 90088 - Norwegian install crash, bugrepport and a workaround
Norwegian install crash, bugrepport and a workaround
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-02 07:03 EDT by Bent Vangli
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda log file dump showing errors (48.50 KB, text/plain)
2003-05-02 07:04 EDT, Bent Vangli
no flags Details

  None (edit)
Description Bent Vangli 2003-05-02 07:03:25 EDT
Description of problem:

The Installer for RH 9.0 crashes when selecting Norwegian as installation 
language. It will give some python errors and system wanna reboot. Se attached 
logfile. Error happens at least both on NFS and CDROM install.


Version-Release number of selected component (if applicable): RedHat 9.0


How reproducible: Try installing with norwegian as installation language. 
Workaround is to use english as installation language, and then select 
norwegian as installed language.

Steps to Reproduce:
1. Select Norwegian as installation language
2.
3.
    
Actual results:

Crashe with python error, and then have to reboot

Expected results:

Install Redhat 9.0

Additional info: Using english as installation language seems to work ok
Comment 1 Bent Vangli 2003-05-02 07:04:43 EDT
Created attachment 91470 [details]
anaconda log file dump showing errors

See bug report for a temporarerly work around
Comment 2 Jeremy Katz 2003-05-05 12:05:12 EDT

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:52 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.