Bug 901789 - unable to browse to install media (ISO)
unable to browse to install media (ISO)
Status: CLOSED DUPLICATE of bug 901788
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 03:28 EST by mkruger
Modified: 2013-01-19 22:24 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 22:24:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mkruger 2013-01-19 03:28:13 EST
Description of problem:

Browse button causes virt-manager to lock up.

Version-Release number of selected component (if applicable):

0.9.4-4.fc18

How reproducible:

every time

Steps to Reproduce:

1. create a new virtual machine
2. click browse to select install media
3.
  
Actual results:

virt-manager hangs after browse button has been selected.

Expected results:

Should be able to browse to ISO file. 

Additional info:
Comment 1 mkruger 2013-01-19 22:24:22 EST

*** This bug has been marked as a duplicate of bug 901788 ***

Note You need to log in before you can comment on or make changes to this bug.