Bug 901788 - unable to browse to install media (ISO)
Summary: unable to browse to install media (ISO)
Keywords:
Status: CLOSED DUPLICATE of bug 880781
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 18
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 901789 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-01-19 08:26 UTC by mkruger
Modified: 2013-01-24 21:03 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-01-24 21:03:17 UTC
Type: Bug


Attachments (Terms of Use)

Description mkruger 2013-01-19 08:26:36 UTC
Description of problem:

Browse button causes virt-manager to lock up.

Version-Release number of selected component (if applicable):

0.9.4-4.fc18

How reproducible:

every time

Steps to Reproduce:

1. create a new virtual machine
2. click browse to select install media
3.
  
Actual results:

virt-manager hangs after browse button has been selected.

Expected results:

Should be able to browse to ISO file. 

Additional info:

Comment 1 mkruger 2013-01-20 03:24:22 UTC
*** Bug 901789 has been marked as a duplicate of this bug. ***

Comment 2 Vinu Moses 2013-01-20 18:28:29 UTC
I am able to reproduce the bug mentioned by the tester when I am logged in using KDE. However, when I login as the same user using Gnome, this problem disappears.

Comment 3 mkruger 2013-01-20 20:00:06 UTC
Yes, my problems were experienced while logged into KDE. I didn't try any other desktop environments. I probably should mention it is possible to manually type in the path to the ISO and install from there. So, it's just the browsing which is broken under KDE. Oddly, I have never seen this problem before on F16 or F17 when using KDE.

Comment 4 Eike Hein 2013-01-22 02:06:27 UTC
I can reproduce this on F18 with virt-manager-0.9.4-4.fc18.noarch in KDE 4.10 RC3.

Comment 5 Cole Robinson 2013-01-24 21:03:17 UTC
Thanks for the report all, there's a fix upstream, build hopefully coming before next week.

*** This bug has been marked as a duplicate of bug 880781 ***


Note You need to log in before you can comment on or make changes to this bug.