Bug 901788 - unable to browse to install media (ISO)
unable to browse to install media (ISO)
Status: CLOSED DUPLICATE of bug 880781
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
: 901789 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 03:26 EST by mkruger
Modified: 2013-01-24 16:03 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 16:03:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mkruger 2013-01-19 03:26:36 EST
Description of problem:

Browse button causes virt-manager to lock up.

Version-Release number of selected component (if applicable):

0.9.4-4.fc18

How reproducible:

every time

Steps to Reproduce:

1. create a new virtual machine
2. click browse to select install media
3.
  
Actual results:

virt-manager hangs after browse button has been selected.

Expected results:

Should be able to browse to ISO file. 

Additional info:
Comment 1 mkruger 2013-01-19 22:24:22 EST
*** Bug 901789 has been marked as a duplicate of this bug. ***
Comment 2 Vinu Moses 2013-01-20 13:28:29 EST
I am able to reproduce the bug mentioned by the tester when I am logged in using KDE. However, when I login as the same user using Gnome, this problem disappears.
Comment 3 mkruger 2013-01-20 15:00:06 EST
Yes, my problems were experienced while logged into KDE. I didn't try any other desktop environments. I probably should mention it is possible to manually type in the path to the ISO and install from there. So, it's just the browsing which is broken under KDE. Oddly, I have never seen this problem before on F16 or F17 when using KDE.
Comment 4 Eike Hein 2013-01-21 21:06:27 EST
I can reproduce this on F18 with virt-manager-0.9.4-4.fc18.noarch in KDE 4.10 RC3.
Comment 5 Cole Robinson 2013-01-24 16:03:17 EST
Thanks for the report all, there's a fix upstream, build hopefully coming before next week.

*** This bug has been marked as a duplicate of bug 880781 ***

Note You need to log in before you can comment on or make changes to this bug.