Bug 901860 - [abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_notify+0x2f9/0x300 [mac80211]()
[abrt]: WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_no...
Status: CLOSED DUPLICATE of bug 856863
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:bb8c3811a6c96aa692ff81ab8dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 12:28 EST by cornel panceac
Modified: 2013-03-12 11:40 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-12 11:40:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description cornel panceac 2013-01-19 12:28:39 EST
Additional info:
WARNING: at net/mac80211/driver-ops.h:12 ieee80211_bss_info_change_notify+0x2f9/0x300 [mac80211]()
Hardware name: 237167G
wlan0:  Failed check-sdata-in-driver check, flags: 0x4
Modules linked in: ebtable_nat fuse ipt_MASQUERADE bnep bluetooth nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables snd_intel8x0 snd_intel8x0m snd_ac97_codec ac97_bus snd_seq arc4 rt2500pci snd_seq_device rt2x00pci rt2x00lib snd_pcm eeprom_93cx6 iTCO_wdt snd_page_alloc mac80211 iTCO_vendor_support snd_timer thinkpad_acpi lpc_ich cfg80211 nsc_ircc irda snd i2c_i801 microcode crc_ccitt soundcore rfkill e1000 uinput i915 i2c_algo_bit drm_kms_helper drm sdhci_pci sdhci mmc_core yenta_socket i2c_core video
Pid: 6926, comm: systemd-sleep Not tainted 3.7.2-203.fc18.i686 #1
Call Trace:
 [<c043dfe2>] warn_slowpath_common+0x72/0xa0
 [<f83707c9>] ? ieee80211_bss_info_change_notify+0x2f9/0x300 [mac80211]
 [<f83707c9>] ? ieee80211_bss_info_change_notify+0x2f9/0x300 [mac80211]
 [<c043e0b3>] warn_slowpath_fmt+0x33/0x40
 [<f83707c9>] ieee80211_bss_info_change_notify+0x2f9/0x300 [mac80211]
 [<f83a660a>] ieee80211_recalc_ps_vif+0x2a/0x30 [mac80211]
 [<f83a6706>] ieee80211_set_disassoc+0xf6/0x500 [mac80211]
 [<f83a9441>] ieee80211_mgd_deauth+0x1f1/0x280 [mac80211]
 [<f8381b20>] ? ieee80211_disassoc+0x20/0x20 [mac80211]
 [<f8381b36>] ieee80211_deauth+0x16/0x20 [mac80211]
 [<f8261e70>] cfg80211_mlme_down+0x70/0xc0 [cfg80211]
 [<f8264de1>] __cfg80211_disconnect+0x1b1/0x1d0 [cfg80211]
 [<c086d2bd>] ? __alloc_skb+0x6d/0x260
 [<f824bad9>] cfg80211_netdev_notifier_call+0x4d9/0x5a0 [cfg80211]
 [<c086a405>] ? skb_free_head+0x45/0x50
 [<c088cc10>] ? fib_rules_event+0x20/0x170
 [<c096ceb3>] notifier_call_chain+0x43/0x60
 [<c04638be>] __raw_notifier_call_chain+0x1e/0x30
 [<c04638ef>] raw_notifier_call_chain+0x1f/0x30
 [<c08740dc>] call_netdevice_notifiers+0x2c/0x60
 [<c0874144>] __dev_close_many+0x34/0xb0
 [<c0674a20>] ? kobject_cleanup+0x90/0x1b0
 [<c08752f4>] dev_close_many+0x74/0xd0
 [<c08753e7>] rollback_registered_many+0x97/0x1c0
 [<c0875625>] unregister_netdevice_many+0x15/0x50
 [<f837f870>] ieee80211_remove_interfaces+0xb0/0x120 [mac80211]
 [<c073e7a8>] ? device_unregister+0x28/0x60
 [<c044ce69>] ? del_timer_sync+0x49/0x60
 [<f836f11b>] ieee80211_unregister_hw+0x4b/0x100 [mac80211]
 [<f80bdf21>] ? rt2x00leds_unregister+0x31/0x60 [rt2x00lib]
 [<f80b7ea8>] rt2x00lib_remove_dev+0x138/0x170 [rt2x00lib]
 [<f80a63df>] rt2x00pci_remove+0x2f/0x70 [rt2x00pci]
 [<c069ec18>] pci_device_remove+0x38/0xb0
 [<c074117f>] __device_release_driver+0x5f/0xb0
 [<c0741444>] device_release_driver+0x24/0x40
 [<c0740cc6>] bus_remove_device+0xb6/0x110
 [<c073e08a>] ? device_remove_attrs+0x2a/0x60
 [<c073e715>] device_del+0xe5/0x150
 [<c073e7a1>] device_unregister+0x21/0x60
 [<c06a0edb>] ? pci_remove_sysfs_dev_files+0xcb/0x110
 [<c06995ce>] pci_stop_bus_device+0x6e/0x80
 [<c079b940>] ? socket_insert+0x170/0x170
 [<c06996f0>] pci_stop_and_remove_bus_device+0x10/0x20
 [<c079c93d>] cb_free+0x2d/0x40
 [<c079b9ef>] socket_late_resume+0xaf/0xf0
 [<c09674e8>] ? mutex_lock+0x18/0x40
 [<c079af7a>] __pcmcia_pm_op+0x2a/0x50
 [<c079afe0>] ? pcmcia_socket_dev_suspend_noirq+0x20/0x20
 [<c079aff2>] pcmcia_socket_dev_resume+0x12/0x20
 [<c0747cdb>] dpm_run_callback+0x3b/0x90
 [<c07484cd>] device_resume+0xad/0x1a0
 [<c09686e6>] ? _cond_resched+0x26/0x30
 [<c074907e>] dpm_resume+0xee/0x1f0
 [<c0749330>] dpm_resume_end+0x10/0x20
 [<c0480c61>] suspend_devices_and_enter+0xa1/0x290
 [<c0480fd3>] pm_suspend+0x183/0x220
 [<c048010d>] state_store+0x5d/0xb0
 [<c04800b0>] ? pm_trace_dev_match_show+0x20/0x20
 [<c067471b>] kobj_attr_store+0x1b/0x30
 [<c05a64eb>] sysfs_write_file+0x9b/0xf0
 [<c05a6450>] ? sysfs_schedule_callback_work+0x50/0x50
 [<c0547c2c>] vfs_write+0x8c/0x160
 [<c05a6450>] ? sysfs_schedule_callback_work+0x50/0x50
 [<c0547f27>] sys_write+0x47/0x80
 [<c097080d>] sysenter_do_call+0x12/0x28
Comment 1 Stanislaw Gruszka 2013-03-12 11:40:23 EDT

*** This bug has been marked as a duplicate of bug 856863 ***

Note You need to log in before you can comment on or make changes to this bug.