Bug 901938 - virt-manager crashes when click on help web link
virt-manager crashes when click on help web link
Status: CLOSED DUPLICATE of bug 880781
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 22:23 EST by mkruger
Modified: 2013-01-24 17:21 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 17:21:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mkruger 2013-01-19 22:23:17 EST
Description of problem:
when clicking help - about , then click on the web link, virt-manager crashes and disconnects from running virtual machines. The machines remain running though.

Version-Release number of selected component (if applicable):
virt-manager-0.9.4-4.fc18.noarch


How reproducible:
every time

Steps to Reproduce:
1. click help > about
2. click the web link on the about dialog box
3.
  
Actual results:
virt-manager becomes unresponsive and crashes.

Expected results:


Additional info:
Comment 1 Cole Robinson 2013-01-24 17:21:30 EST
Thanks for the report. Judging by your other virt-manager bug I tried on KDE and indeed it hangs the app, though works fine on gnome. This is the same underlying issue as your other BZ, so duping to that.

*** This bug has been marked as a duplicate of bug 880781 ***

Note You need to log in before you can comment on or make changes to this bug.