Bug 90196 - /etc/rc.d/rc refers to nonexistent /usr/bin/rhgb-client
Summary: /etc/rc.d/rc refers to nonexistent /usr/bin/rhgb-client
Status: CLOSED DUPLICATE of bug 90091
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-05 10:15 UTC by Jonathan Kamens
Modified: 2014-03-17 02:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-05-05 10:15:18 UTC
/etc/rc.d/rc in initscripts-7.18-1 calls /usr/bin/rhgb-client.  This file does
not exist on my machine.  Perhaps initscripts is missing a dependency to some
other new package which I need but don't have?

Comment 1 Bill Nottingham 2003-05-05 16:18:15 UTC

*** This bug has been marked as a duplicate of 90091 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.