Bug 90200 - dies with signal 11
dies with signal 11
Status: CLOSED DUPLICATE of bug 90199
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-05 07:26 EDT by Kaj J. Niemi
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from XFree startup (2.98 KB, text/plain)
2003-05-05 07:27 EDT, Kaj J. Niemi
no flags Details

  None (edit)
Description Kaj J. Niemi 2003-05-05 07:26:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030303

Description of problem:
XFree86-4.3.0-8 dies with signal 11 on startup if running with kernel
2.4.20-1.1982 (with exec-shield.)

Tried with workaround /proc/sys/kernel/X-workaround which doesn't exist (bug #90199)

Haven't tried disabling exec-shield completely, yet. 4.3.0-8 worked with
2.4.20-1.1976.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-8

How reproducible:
Always

Steps to Reproduce:
1. Install kernel 2.4.20-1982 off rawhide
2. Install XFree-4.3.0-8 off rawhide
3. Default runlevel 5, reboot
    

Actual Results:  Dies horribly.

Expected Results:  Should not die.

Additional info:

                                                                               
                         XFree86.0.log attached.
Comment 1 Kaj J. Niemi 2003-05-05 07:27:25 EDT
Created attachment 91496 [details]
output from XFree startup

Attached XFree86.0.log
Comment 2 Mike A. Harris 2003-05-05 14:57:58 EDT

*** This bug has been marked as a duplicate of 90199 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:52:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.