Bug 90200 - dies with signal 11
Summary: dies with signal 11
Status: CLOSED DUPLICATE of bug 90199
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-05 11:26 UTC by Kaj J. Niemi
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from XFree startup (2.98 KB, text/plain)
2003-05-05 11:27 UTC, Kaj J. Niemi
no flags Details

Description Kaj J. Niemi 2003-05-05 11:26:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030303

Description of problem:
XFree86-4.3.0-8 dies with signal 11 on startup if running with kernel
2.4.20-1.1982 (with exec-shield.)

Tried with workaround /proc/sys/kernel/X-workaround which doesn't exist (bug #90199)

Haven't tried disabling exec-shield completely, yet. 4.3.0-8 worked with
2.4.20-1.1976.

Version-Release number of selected component (if applicable):
XFree86-4.3.0-8

How reproducible:
Always

Steps to Reproduce:
1. Install kernel 2.4.20-1982 off rawhide
2. Install XFree-4.3.0-8 off rawhide
3. Default runlevel 5, reboot
    

Actual Results:  Dies horribly.

Expected Results:  Should not die.

Additional info:

                                                                               
                         XFree86.0.log attached.

Comment 1 Kaj J. Niemi 2003-05-05 11:27:25 UTC
Created attachment 91496 [details]
output from XFree startup

Attached XFree86.0.log

Comment 2 Mike A. Harris 2003-05-05 18:57:58 UTC

*** This bug has been marked as a duplicate of 90199 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:53 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.